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Introductions 
[slide 1] 

Thanks everyone for coming today to learn about how to make your documents accessible. I will be 
showing you how to make your Word and PowerPoint documents compatible with screen readers and 
how to export them to PDF. 

My name is Pamela Carson and I have been Web Services Librarian at the Concordia Library since 2012. I 
have a master’s degree in library and information studies from McGill. I am responsible for the Library’s 
website and contribute to several other websites and software applications. I am also leading the 
Library’s migration to SharePoint Online. I’m a member of the University’s Universal Design for Learning 
Working Group to contribute my knowledge about web and document accessibility. 

Agenda 
[slide 2] 

In the next hour, I will cover: 

1. An overview of document accessibility  
a. Why this is important 
b. What are the standards and guidelines 
c. What is the policy at Concordia  

2. About screen readers and I will show you how the most popular screen reader – JAWS – is used 
to navigate a document. 

3. I will talk about the structure of documents: titles, headings  
4. Document content: text, lists (bulleted or numbered), tables, links, images, and colours 
5. How to check if your document is accessible 
6. How to save a PDF and make it accessible 
7. Finally, there will be time at the end to ask any questions 

In the footer of my presentation there is a link to a webpage with this PowerPoint, the sample Word and 
documents I use in today’s demonstration, a checklist you can use, links to resources I discuss in the 
presentation and a bibliography for further reading. 

Scope of today’s presentation 
[slide 3] 

Digital accessibility is a vast and important subject. Today we are only looking at a small and practical 
part of it – how to create Word and PowerPoint documents that are accessible, and how to save these 
as accessible PDFs. My examples use the desktop versions of Word and PowerPoint in Microsoft 365 for 
Windows – since this is the officially supported software at Concordia.  

There are currently 4 slightly different versions of Word for Microsoft 365 plus the online version. Some 
features that I show may look a bit different than yours. 



I’ll also be using Adobe Acrobat Pro DC – not Adobe Reader – which many of you may not have installed 
on your computers yet. Concordia offers an Adobe Acrobat Pro DC license at no cost to all active faculty 
and staff as part of our Adobe site license, so if you need it just put in an IT ticket for this software. 

I won’t be covering accessibility for the web – you can check out the excellent training offered by UCS on 
this. If you are an Adobe Experience Manager user and you completed your web accessibility training, 
many of the topics I’ll cover in this presentation will already be familiar to you. 

I won’t be covering multimedia (video captioning, audio transcripts). 

Also, I won’t get into how to make PDFs accessible (for example, forms) or how to fix PDFs to make them 
accessible. I would say it’s best to do the bulk of the work first in Word or PowerPoint, then convert to 
PDF and make a few adjustments. 

Overview 
[slide 4] 

- I would bet that you’re here today because you believe that making our materials accessible is 
important, but I will add a bit of context about why it’s important at Concordia now. 

- Access to the web is fundamental to participating in society, including the pursuit of education. 
- Web isn’t accessible: It’s quite common to have websites and online documents that are not 

fully accessible. While a webpage or digital document may make sense to someone using a 
mouse who can see their screen, it can have hidden errors caused by the way it was created that 
will block others from being able to access it. There are many opportunities for improvement. 

- WebAIM Million: WebAIM’s 2022 study, they found that 96.8% of home pages had 
detected WCAG 2 failures!  

- Standards: The World Wide Web Consortium, the W3C, is an international community that 
develops standards for the web. They have published standards for accessibility since 1999. 

- WCAG 2.0: In 2008, they came out with WCAG 2.0 – Web Content Accessibility Guidelines, 
which are the guidelines adopted by the government of Quebec for its websites in 2018. Quebec 
standard 

[slide 5] 

The Government of Quebec’s Standard sur l’accessibilité des sites web (Standard on web 
accessibility) started applying to universities last July. Universities in other Canadian provinces as 
well as in the United States were already subject to similar standards, and in some cases, if they 
don’t conform, they are subject to possible litigation. 

Concordia policy 
[slide 6] 

- There is a Concordia policy that came out in 2022. The policy is about accessibility broadly but 
includes specific provisions for accessible formats and communication supports for persons with 
disabilities (point 11) and the need for training and educational materials on accessibility (point 
12) to prevent and minimize barriers. 

- The focus is to remove barriers from the beginning and not put the burden on users in our 
community to ask for accommodations. 

https://webaim.org/standards/wcag/checklist


Web content accessibility guidelines 
[slide 7] 

The Web Content Accessibility Guidelines (WCAG 2.0) can be summarized by the acronym POUR: 
perceivable, operable, understandable and robust. 

Perceivable 

• Text alternatives for any non-text content (e.g., images) 
• For audio and video, there are captions 
• Colour is not only way meaning is indicated 
• That Contrast is sufficient 
• Text is resizable 
• That text is real text, and not an image of text 

Operable – all the interface components and navigation must be usable 

• Page has a title 
• Headings and labels 
• Focus order makes sense 
• Link purpose  
• Operable applies mostly to web pages, where someone would need to navigate using a screen 

reader and or keyboard 

Understandable 

• Language of the page and of parts can be programmatically determined 
• Abbreviations are spelled out 

The Quebec standard requires that we meet only the AA level of WCAG 2.0, but AAA level requires that 
we avoid overly complex sentences and jargon. One way of measuring this is to find the reading level 
required for someone to understand the content. This may help users with English as a second language 
or low literacy, people with cognitive or learning disabilities. Cognitive and learning disabilities account 
for the largest portion of disabilities, 15-20% of all disabilities (according to the 2017 Canadian Survey on 
Disability by Statistics Canada). 

Robust 

• Use standards and guidelines, for example – valid HTML – to make sure the content can be 
interpreted by a wide variety of technologies.  

Types of disabilities 
[slide 8] 

- 4 main categories: 
o Visual disabilities: blindness, low vision, colour blindness 
o Auditory: deaf or hard-of-hearing 
o Motor: Inability to use a mouse, slow response time, limited fine motor control 



o Cognitive and learning: Learning disabilities, distractibility, inability to remember or 
focus on large amounts of information 

Meet Chantal 
[Slide 9] 

I would like to share the experience of a Canadian student which is described in a handbook created by 
Wilfrid Laurier University that describes the process they went through to make their websites 
accessible. It’s a great guide for learning more about accessibility. At the beginning of the guide there 
are 3 stories of three people at Laurier who encounter barriers while working or learning. I will read 
Chantal’s story: 

Meet Chantal  

Chantal, 31, is a graduate student at Laurier, working toward a double Masters in Social Work and 
Divinity. She has cerebral palsy and fine motor control issues, as well as a visual impairment. She uses a 
wheelchair to get around and has two assistants per term to help with research and editing on the web.  

What is your visual impairment?  

Chantal: I can’t see details.  

Can you use a keyboard?  

Chantal: It’s challenging. I can do a small amount of one-finger typing and I can use the mouse, but with 
difficulty.  

What assistive technologies do you use to access the web?  

Chantal: I use screen-magnifying, screen-reading and voice-to-text software.  

What are some of the frustrations you have when accessing websites?  

Chantal: Small print. I need the screen blown up four times the actual size. So I only see a quarter of the 
screen at a time. I have to do a lot of scrolling up and down and left to right. It takes me triple the 
amount of time to read a page.  

Any other frustrations?  

Chantal: Well, the screen reader doesn’t read anything that isn’t real text (like an image). And it’s 
challenging to find stuff in the corners of the screen and the right buttons to click. Also, security features 
and procedures are difficult for me. I can’t see the numbers and letters in the CAPTCHAs [an online 
security feature]. And the backgrounds should be neutral. Negative space can be intrusive.  

What can website designers and developers do to help you navigate websites and retrieve the 
information you need faster?  

Chantal: Make everything on the page real text so the screen reader can read it. Put more tabs and 
subheadings in the text so we can just jump to the information we’re looking for. I need high contrast 
and clear, bold type. And put less text on the page and put this condensed text in the centre of the 
screen with narrower margins so I don’t have to do much scrolling left to right. 



 

Screen readers 
[slide 10] 

So Chantal talks about screen readers. Screen readers take digital text and convert it to speech. Also 
allow users to navigate the content using key combinations to access  headings or links, among other 
functions. If no structure is provided in the document – no headings, or the links are not clear if the link 
is seen out of context – then the user has to listen to the entire document and cannot skip to what they 
want to read. 

Not all users are blind, some are low vision or cognitive disabilities, or may use them for convenience. 
For example, there are browser add-ons or even by default in Microsoft Edge there is a nice “read 
aloud” feature that will read PDFs or web pages for you if you want to multi-task and listen. 

Screen readers are used to navigate software, the internet and documents. They are also available for 
mobile devices. 

Navigating a Word document with JAWS 
[slide 11, 12] 

There are several different screen reader software applications available, but in a survey done by 
WebAIM in 2021, over half of respondents stated that they use JAWS. 

https://www.youtube.com/watch?v=-fcmkP7X1Co  

To navigate using a screen reader, the structure of the document needs to be properly defined – using 
headings, for example – and alternative descriptions need to be provided for images. 

The voice may sound somewhat robotic and monotone. Experienced users often like to speed up the 
reading rate to 300 words per minute or more. It takes time to get used to a screen reader, but once 
users become accustomed to it, they can race through content at speeds that would surprise you. 

JAWS is available on Library computers. 

Fixing documents with accessibility problems 
[demonstration] 

- There is an Accessibility Checker in Word, PowerPoint and even Excel, but like any automated 
checking script, it does not catch everything. I will go through each of the items you need to be 
aware of in a document. 

- I have also included a checklist on the companion guide 

First, let’s look at the structure and metadata of the document. 

For those of us who write in multiple languages, we need to make sure the language set for the 
document is correct. Click on the language at the bottom of the window. 

Next, let’s make sure the document has a descriptive title. This is used by screen readers and also if the 
document is uploaded to the web – it’s the title that will appear in your browser tag. If there is no title, 

https://www.youtube.com/watch?v=-fcmkP7X1Co


the file name will be used (which is probably not as understandable as an actual title). If you use the 
Title tag in the document, it doesn’t automatically update the title metadata, unfortunately.  

To add a title, go to File > Info and look under “Properties”. You should also review the author 
information too. 

Headings 

Next, give your document some structure. Are headings being used? Go to View and check “Navigation 
Pane” to see the headings. Headings are also useful for generating tables of contents for your 
documents.  

If you use visual formatting only – changing the font, colour or size of the text – without defining 
headings as headings, this is not accessible. 

Beware of creating empty headings. If you want to add space below a heading, use the line height, not 
enter. 

In a WebAIM survey of screen reader users, 2/3 of respondents navigated by using headings 

Do we start with a title or an H1? 

- H1 is once on the page, but it will be included in a table of contents 
- If you use title, you still need to add a document title 

Make sure headings are in logical order 

- If you want to change the style, you can do this once by modifying one heading of a type then 
right-clicking on the style in the top nav (Update X to match selection) 

 

Content 
Text 

- Text should be actual text, not an image (except for logos) 
o For example, if you have a print document and you scan it using a Xerox machine, you 

need to enable OCR (Optical Character Recognition) to convert the images of text to 
actual text 

o If you have a PDF that did not have OCR, you can use a function in Adobe Acrobat to do 
this – it is not error proof. 

- WebAIM recommends a minimum of 11pts 
- Abbreviations should be spelled out 
- Check the reading level of your document (AAA level for WCAG 2.0 is grade 8 or 9), we don’t 

have to conform to this, but it is (arguably) a good idea. 

In my version of Word, go to Review > Editor > Document stats. If you don’t have this on your version of 
word, open your document in Office 365 web-version of Word. It is available there. Does my document 
need to be at a grade 11 reading level? Ideally, I would edit it to be grade 8 or 9 because these are 
instructions I’m expecting someone to follow. It’s not an academic text they are reading. 



Lists 
- Lists – use bullets or numbered lists – numbered list, can skip to the end of a list  

Tables 
- Generally, you want to think twice about using tables – they should only be used for data, not 

for layout 
- Don’t merge or split cells 
- Your tables need to have a heading row or column – normally the top row. The accessibility 

checker will find this. 
- Highlight the table, go to Table Design and make sure header row and first column are checked 

Links 
- Links should have descriptive text that could stand alone and still be understandable 
- Don’t use “Read more”, “click here”, “More information” etc. 
- Don’t have multiple links with the same text that go to different places 

Images 
- Right click, “Edit alt text” 
- Automatically generated text in Word is generally poor, avoid using this 
- Marking an image as decorative 

o If you’re explaining the image in the text already, no need to be redundant 
- How to add alt text to an image 
- Don’t need to say “image of” or “photo of” 
- Use wrap text style 

Colours 
- Make sure colours are high contrast 

PowerPoint 
- Slide titles serve as headings in PPT 
- Get your title placeholder back by going to Home > Layout 
- Slide titles should be unique 
- Check the order of the objects on the slide (it might make sense visually since we are reading 

left to right, but the order in which the objects were placed on the slide is how a screen reader 
would process them 

- Make sure any tables have headers 

 

How to check 
- The Check Accessibility feature in Word and PowerPoint – Review > Check accessibility 
- Also available in Excel and Outlook on the web 
- Run the checker and you’ll see Errors, Warnings and Tips 
- Errors: Makes the content difficult or impossible to read/understand 
- Warnings: In most cases, it makes the content difficult 
- Tips: Make sure slide titles are unique 



- It’s possible that not all accessibility issues will be picked up 

 

Converting documents to PDF 
- Best advice is to fix as many errors as possible in the Word or PowerPoint document 
- Much harder to fix things in Adobe Acrobat 
- https://webaim.org/techniques/acrobat/converting  

2 methods: 

1. Acrobat tab in Word or PowerPoint or File > Save as Adobe PDF 
2. Open Acrobat, File > Create > PDF from file 

Never use Print to PDF option, all the heading structure, alt text and tag structure will be lost. 

https://webaim.org/techniques/acrobat/converting
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